• Importer une vidéo > Bug

    (misajours le 27 avril 2009 - Merci uneNINIE)


    Les vidéos postées à l'aide de leur codes "bloguables",
    ne s'affichent pas dans vos billets/articles:


    1) Dans l'éditeur de texte, utilisez l'icone "média" (Insérer/Éditer un fichier média),
        ça fonctionne avec les vidéos sous You tube et Dailymotion...

    2) Essayez de les inserrer à l'aide d'un autre navigateur (explorateur internet), comme Firefox, Google Chrome, Safari, etc.

    3) Essayez en plaçant le code html de la vidéo en dernier... c'est à dire après avoir écris le texte (Sous l'Editeur HTML).

    4) Sinon, en plaçant un trait horizontal (ligne / règle),
        entre le texte et le code html du lien vidéo,
        on crée de la sorte une cellule isolée... des fois ça marche mieux ainsi.
        Et pour que cette ligne soit invisible,
        il suffit de lui donner la même couleur que le fond de billet.


    Note:


    Vous avez d'autres questions, des remarques, des idées ?

     


    Tags Tags : , ,
  • Commentaires

    1
    Jeudi 12 Mars 2009 à 19:45
    .:.
    Bonsoir ! Votre article n'est pas encore écrit, mais apparement il aurait pu résoudre mon problème : j'ai tenté de mettre une vidéo Youtube sur mon blog, pour cela j'ai utilisé le bouton destiné à cet usage dans la barre d'outil au-dessus de l'espace de rédaction de l'article. La vidéo s'affiche dans l'espace de prévisualisation de la fenêtre pop-up, mais une fois l'article sur mon blog, suel un rectangle blanc s'affiche. J'avais déjà mis des vidéos sur mon blog en passant par les code HTML et ça marchait bien, j'ai donc essayé de passer par ce biais, mais j'ai toujours un rectangle blanc (alors que les anciennes vidéos sont affichées). Et utiliser Firefox au lieu d'IE n'a rien changé... Est-ce que vous auriez une idée de l'origine du problème ? Merci d'avance.
    • Nom / Pseudo :

      E-mail (facultatif) :

      Site Web (facultatif) :

      Commentaire :


    2
    Vendredi 13 Mars 2009 à 19:29
    bonsoir
    depuis la nouvelle " organisation " pour poster un article sur blogg.org , impossible de poster une vidéo que ce soit par internet exploreur ou mozilla...et que ce soit en utilisant l' ancienne façon par l' html ou par le nouvelle façon , par l' icone you tube...il semble que je ne sois pas la seule...!!! si vous trouvez la solution , merci d' avance...bonne soirée et merci de ce blog qui depanne fort bien !!!
    3
    Dimanche 15 Mars 2009 à 08:42
    Réponse tardive...
    Avez-vous essayé en placant le code html de la vidéo en dernier... c'est à dire après avoir écris le texte... pour voir ? Sinon, des fois en plaçant une ligne horizontale (trait / règle) entre le texte et le code html du lien vidéo on crée de la sorte une cellule isolée... des fois ça marche mieux ainsi. Et pour que cette ligne soit invisible il suffit de lui donner la même couleur que le fond de billet.
    4
    Lundi 16 Mars 2009 à 09:49
    merci de ta réponse
    mais en réalité , même en ne postant que la vidéo , elle n' apparait pas sur le blog...elle apparait souqs la forme d' un cadre jaune sur le billet en préparation , et en cliquant sur ce billet il apparait un message www.mode transparent....et ce quelque soit le navigateur utilisé pour la publication , en utilisant l' ancienne methode ( par l' html ) ou la nouvelle ( par l' icone you tube ou dailymotion )...il semble , d' apres mes recherches que plus aucune vidéo ne puisse être postées sur blogg.org actuellement...bonne journée à vous...en esperant que ce problème trouve vite sa solution...
    5
    Vendredi 27 Mars 2009 à 08:56
    problème vidéo
    il semblerait qu' en utilisant l' icone " media" juste à gauche de l' icone " you tube " ça fonctionne , au moins pour les videos you tube et dailymotion...voilà le début de réponse que j' ai pu trouver aujourd' hui...encore merci de ton blog...bonne journée et bon week end
    6
    Lundi 27 Avril 2009 à 12:45
    :::::::::::::c) )
    Merci uneNINIE !
    Suivre le flux RSS des commentaires


    Ajouter un commentaire

    Nom / Pseudo :

    E-mail (facultatif) :

    Site Web (facultatif) :

    Commentaire :